D 26 Port PoE+ Gigabit Smart Managed Switch
by D-Link

Product Details
- Brand
- D-Link
- Condition
- new
- MPN
- DGS-1100-26MPV2
- GTIN
- 00790069453342
- Category
- Computers & Laptops
D 26 Port PoE+ Gigabit Smart Managed Switch is available for £227.99 at Back to the Office.
Available at Back to the Office
Compare Prices(1 shop)
Never miss a price drop from D-Link
Follow D-Link on Shopperazzi and their price drops, sales and new arrivals come to your own feed. It's free.
Description
Simple Layer 2 Management. Web-based User Interface. PoE options up to 370W power budget. Limited-Lifetime Warranty after registration. Smart Web UI. The DGS-1100's web user interface is an easy way to manage Layer 2 features, such as VLANs, Spanning Tree Protocol (STP), link aggregation (static). With powerful security features like IGMP snooping, Static MAC, and Storm Control, the DGS-1100 Smart family is a versatile solution for environments that require easy to deploy and easy to configure solutions without added complexities.. Easy to Deploy and Manage. D-Link’s free Network Assistant (DNA) displays all connected devices and speeds up the first time configuration. The free D-View 7 Network Management System comes with a license for 25 nodes and 2 probes and full access to the management tools. Optional upgrade licenses allow you to broaden your network and analysis.. PoE and Poe+, with budgets up to 370W. The DGS-1100 Smart Series includes a range of high power budget PoE-enabled switches for businesses looking to power larger deployments of VoIP phones, wireless access points or network cameras.. Easy Troubleshooting. The DGS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators find and solve network problems quickly and easily.. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostics feature is designed for network administrators to quickly examine the quality of the copper cables, recognise the cable type, and detect cable errors.. Green Technology. D-Link Green technology enables the DGS-1100 Smart series to save power without sacrifices. The majority of the family utilises a fanless design, for silent and energy efficient operation. All are IEEE 802.3az compliant and feature Link Status detection and Time-Based PoE (excluding DGS-1100-05PD and DGS-1100-08P models).. Surveillance Mode. Select Surveillance Mode in the Web UI to take advantage of easy‑to‑use surveillance features which also enable you to manage your surveillance network effortlessly. It automatically detects your security devices and segments them into a dedicated Auto Surveillance VLAN to handle video surveillance traffic securely and efficiently.. Management features. MIB support. • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention. ARP inspection. Yes. Web-based management. Yes. Quality of Service (QoS) support. Yes. Switch layer. L2. Switch type. Managed. Ports & interfaces. Combo SFP ports quantity. 2. Basic switching RJ-45 Ethernet ports type. Gigabit Ethernet (10/100/1000). Basic switching RJ-45 Ethernet ports quantity. 24. Network. Virtual LAN features. Port-based VLAN, Voice VLAN. VLAN support. Yes. Link aggregation. Yes. Flow control support. Yes. Auto MDI/MDI-X. Yes. Auto-negotiation. Yes. Rate limiting. Yes. Broadcast storm control. Yes. Spanning tree protocol. Yes. Head-of-line (HOL) blocking. Yes. Half duplex. Yes. Full duplex. Yes. Port mirroring. Yes. Copper ethernet cabling technology. 10GBASE-T, 1000BASE-T. Networking standards. IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at. Data transmission. Jumbo frames support. Yes. Forwarding rate. 38.69 Mpps. Switching capacity. 52 Gbit/s. MAC address table. 8000 entries. Security. Security algorithms. SSL/TLS. MAC address filtering. Yes. Static port security. Yes. IGMP snooping. Yes. DHCP features. DHCP client. Multicast features. Number of multicast groups filtered. 1. IPv6 multicast entries. 1. IPv4 multicast entries. 1. Multicast support. Yes. Protocols. IPv4 & IPv6 features. IPv4 FIB. Design. Housing material. Metal. Product colour. Black. Rack mounting. Yes. Performance. Fanless. Yes. Noise level. 50.5 dB. Flash memory. 16 MB. Power. Power consumption (max). 454.1 W. AC input frequency. 50 - 60 Hz. AC input voltage. 100 - 240 V. Power supply included. Yes. Power over Ethernet (PoE). Total Power over Ethernet (PoE) budget. 370 W. Power over Ethernet plus (PoE+) ports quantity. 24. Power over Ethernet (PoE) ports quantity. 24. Power over Ethernet (PoE). Yes. Operational conditions. Heat dissipation. 287 BTU/h. Storage relative humidity (H-H). 0 - 95%. Operating relative humidity (H-H). 0 - 95%. Storage temperature (T-T). -40 - 70 °C. Operating temperature (T-T). -10 - 50 °C. Weight & dimensions. Weight. 2.8 kg. Height. 44 mm. Depth. 208 mm. Width. 440 mm. Logistics data. Harmonized System (HS) code. 85176990. Image of packaging. EU Declaration of Conformity. leaflet. manual pdf
Shop Reviews
No reviews yet. Bought this product? Share your experience with one of the shops below.
Frequently Asked Questions
- What is the cheapest price for D 26 Port PoE+ Gigabit Smart Managed Switch?
- D 26 Port PoE+ Gigabit Smart Managed Switch by D-Link is available for £227.99 at Back to the Office. Price checked and updated daily.
More from D-Link

D DGS 1016D switch 16 ports

D DGS Unmanaged Desktop Gigabit Ethernet Network Switch 16 Port

D 5 port 10 100 1000 Gigabit Metal Housing Desktop Switch

D 8 port 10 100 1000 Gigabit Metal Housing Desktop Switch

D 10 Port Gigabit Smart Managed PoE+ Switch including 8 x 2

D DMS Unmanaged Gigabit Ethernet Network Switch 7 Port
Similar products at The Virtual Mall
Horizon Flight AMD 31-0142
Stormforce Gaming

Halo Origin AMD 30-0132
Stormforce Gaming

printer drum Original 1 pc
Oki

KAT toner cartridge 1 pc Compatible
Katun

SSD 2.5in SATA 3D TLC 3.5in Converter incl cables
Origin Storage

Uniti Power Symphony Online Double Conversion 230V 2U 3kVA 2.7kW 8 x IEC C13 + 1 x IEC C19
Origin Storage